Is There A 'Fixed' etjump-2_3_0 For Windows Server?



  • The fixed version of etjump-2_0_5 had no token error, token: portalgun...
    Just wondering if there is a 'fixed' etjump-2_3_0.



  • There are different solutions for the issue, depending on what platform you are using.

    In 2.3.0, we are using several new c++11 features, this creates a requirement to have a specific set of dependencies to be installed in order to run the etjump 2.3.0.

    Are you trying to run a local server on your Windows machine?

    You need to download this https://www.microsoft.com/en-us/download/details.aspx?id=48145

    Are you trying to run a dedicated server on your Linux machine?

    You should upgrade your operating system, some of the dependencies required to run the etjump are not match, most specifically you need GLIBCXX_3.4.20 to be installed.

    Are you trying to run an etjump 2.3.0 server using game server hosting?

    This is not simple, you have to manually ask your game hosting company to update the software in order to run the etjump 2.3.0, tell them that you need your server to have GLIBCXX_3.4.20 installed. In some cases they will refuse to do so, it's up to you to decide, whether you want to change the hosting or not.


Log in to reply
 

Looks like your connection to ETJump was lost, please wait while we try to reconnect.