etjump 2.2.0 win client limbo menu bug, widescreenbug?



  • Hello,

    When you connect to a etjumpserver and playing the first map the limbomenu looks well.
    Now, if you do reconnect, vid_restart, or the next map is loading, the limbo menu is broken.
    I guess it has something to do with the widescreen stuff.

    A other jumper and me having the same issue.
    i tried it with alot of different resolutions 4:3, 16:9, even tried on 16:9 and 4:3 monitor.

    If you need some some specific information, let me know.

    I have here some screenshots

    playing first map:
    alt text

    after reconnect or next map:
    alt text

    alt text

    alt text

    alt text

    alt text


  • administrators

    This bug actually has nothing to do with ETJump. This is a driver issue, caused by GL extensions string being too long and truncated. This only happens if your ET is installed via installer, and is not a portable copy. A fix in drivers has been made for Quake 3, but not for ET. To fix this, there are 3 options:

    • Rename your et.exe to quake3.exe
    • Make your install portable by copying it elsewhere, uninstalling the original one and then continuing playing with the copied version.
    • Setting Extension Limit to 0x00004844 via Nvidia Inspector (Nvidia only fix obviously). I never got this fix working myself though, but it's supposed to fix this issue as well.

    Once you have applied one of the fixes, typing /gfxinfo should say that compiled vertex arrays are enabled.

    alt text



  • thank you aciz, this solved the problem for us.


Log in to reply
 

Looks like your connection to ETJump was lost, please wait while we try to reconnect.