Hunk_alloc failed on xxxxxxx



  • Yo guys i'm trying to connect to the 999 server but this error shows up ...
    I've already tried /com_hunkmegs 128 or any other value.
    Any idea ?



  • Hi,

    The problem is that you've changed the com_hunkmegs but the changes haven't been applied yet. I suppose restarting the game should work, but sometimes it loads the default value of 56 so instead you should add +set com_hunkmegs 128 as a parameter when you start ET.

    To do that create a shortcut to ET.exe and right click the shortcut and open properties. In the target field you should have something like

    "D:\ET\et.exe" add +set com_hunkmegs 128 after it.

    It should look like this:

    "D:\ET\et.exe" +set com_hunkmegs 128

    Now when you start ET with the shortcut it should work.

    Zero



  • Worked, thanks ;)


Log in to reply
 

Looks like your connection to ETJump was lost, please wait while we try to reconnect.